Sicurezza Magento: Nuova Patch da installare sul tuo Ecommerce – SUPEE – 5994

No ratings yet.

Il 15 Maggio 2015 Magento ha rilasciato un nuovo aggiornamento di sicurezza che risolve altri problemi presenti nella piattaforma. In questo articolo approfondiremo il tipo di aggiornamento e i problemi che risolve, sia per la Magento community Edition, sia per la versione Enterprise.

Nell’articolo del 27 Aprile 2015 “IMPORTANTE Aggiornamento di sicurezza Magento: scarica e installa le patch subito” e in quello del 4 Maggio 2015 “Sicurezza Magento: il tuo E-commerce è sicuro? Testalo qui con questo tool” si era parlato di sicurezza e della necessità di installare le patch per Magento.

Oggi 15 Maggio 2015, Magento ha inoltrato a tutti gli iscritti alla propria newsletter un’ulteriore comunicazione riguardante una nuova patch di sicurezza da installare.

Schermata 2015-05-15 alle 17.06.03

Per proteggere ulteriormente la piattaforma da potenziali attacchi , Magento ha rilasciato una nuova patch ( SUPEE – 5994 ) per la correzione di alcuni bug di sicurezza.

La patch risolve una serie di questioni , tra cui quella legata all’ accesso da parte degli hacker alle informazioni dei clienti.

Tutte le versioni di Magento, sia di Enterprise Edition che della versione Community possono essere colpiti da attacchi di questo tipo.

E’ perciò opportuno installare la nuova patch di sicurezza quanto prima!

Prima di installare la nuova patch, assicurati di aver installato anche le precedenti patch, indicate anche nel nostro articolo IMPORTANTE Aggiornamento di sicurezza Magento: scarica e installa le patch subito.

Potrai scaricare la nuova patch e le precedenti, da:

  • Magento Enterprise Edition: vai su “My Account“, seleziona Download e poi vai su Magento Enterprise Edition —> Support Patches. Qui dovrai cercare la cartella denominata “Security Patch – Maggio 2015“.
  • Magento Community Edition: vai alla pagina Download di Magento Community Edition e scarica la patch SUPEE-5994.

La patch è disponibile per la versione Magento Enterprise da 1.9.0 a 1.14.2 e per la Community Edition dalla versione 1.4.1 alla 1.9.1.1.

Assicurati di implementare e testare la patch in fase di sviluppo per confermare che funzioni come previsto, prima di distribuirlo a un sito di produzione.

Per ulteriori informazioni su come installare la patch, ti invitiamo a leggere il procedimento descritto nell’articolo precedente (la procedura è la stessa).

Se hai bisogno di installare le Patch di Sicurezza per il tuo E-Commerce Magento e vuoi affidarti ad un team di esperti contattaci.

CONTATTACI ORA

Ti è piaciuto questo articolo? Votalo!

You may also like...

  • Ciao, come posso testare se la patch è stata installata correttamente? È valido il link del post precedente? http://magento.com/security-patch

    • Manuela

      Ciao Andrea, in linea di massima dovrebbe essere lo stesso. Non abbiamo ricevuto informazioni a riguardo.