Sicurezza Magento: nuova patch SUPEE-10497

E' stata appena rilasciata una nuova patch per gli E-Commerce Magento Open Source 1.9.1.1: la SUPEE-10497.

sicurezza-magento
No ratings yet.

E’ stata appena rilasciata una nuova patch per gli E-Commerce Magento Open Source 1.9.1.1: la SUPEE-10497.

Questa patch sostituisce la SUPEE-10266 (rilasciata il 14 settembre 2017) e la SUPEE-10415 (rilasciata il 28 novembre 2017).

Ho bisogno di installare la patch SUPEE-10497?

L’installazione obbligatoria della patch riguarda solo gli utenti di Magento Open Source 1.9.1.1. Chi invece utilizza Magento Commerce o altre versione di Magento Open Source, non è interessato dall’obbligatorietà di installazione della patch di sicurezza.

Di seguito alcune istruzioni:

  • Se è stata installata ultimamente la patch SUPEE-10266, occorrerà rimuoverla e installare la SUPEE-10497.
  • Se è stata installata ultimamente la patch SUPEE-10415, occorrerà rimuovere questa patch e la SUPEE-10266 e installare SUPEE-10497.
  • Se è stata installata ultimamente la patch SUPEE-9767, non è necessario rimuoverla, ma occorrerà installare la patch SUPEE-10497.

Ulteriori informazioni su queste modifiche sono disponibili su Magento Security Center.

 

 

Ti è piaciuto questo articolo? Votalo!

Magento è un marchio registrato di Magento Inc. MagenTiamo è un progetto indipendente non affiliato direttamente dal progetto Magento o chi ne detiene il trademark.